DNB Outage

Incident Report for Tink providers Norway

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted May 28, 2026 - 13:46 CEST

Investigating

We are currently investigating an issue with DNB.

- Affected users: 100%
- Affected flow: Refresh flow
- Start Time: 2026/5/28 10:20 CEST
- Bank side error: 500 and 503 errors on the balances endpoint.
- Provider name: no-dnb-ob
Posted May 28, 2026 - 10:52 CEST
This incident affected: DNB.