Nordea Open Banking Payment Services Outage
Incident Report for Tink providers Norway
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Mar 13, 2024 - 10:53 UTC
Identified
We have identified the issue and are in contact with Nordea for further information. The outage only affected payment initiation services, while account information services were functioning normally.

We will update you when a significant change to the situation occurs.
Posted Mar 13, 2024 - 09:41 UTC
Investigating
We are currently investigating an issue with Nordea Open Banking.
Posted Mar 13, 2024 - 09:39 UTC
This incident affected: Nordea.