Nordea - AIS PIS partial outage

Incident Report for Tink providers Norway

Resolved

This incident has been resolved.
Posted Oct 18, 2025 - 13:30 CEST

Update

- Affected users: around 85 %
- Affected flow: Manual Refresh, Payment Initiation flows
- Start Time: 18/10/2025 10:47 CET
- Bank side error: 404 error on different endpoints.
- Provider name: no-nordea-ob
Posted Oct 18, 2025 - 11:35 CEST

Update

- Affected users: ~90% of PIS ~70% of AIS
- Affected flow: AIS + PIS
- Start Time: 10.45
- End Time: Ongoing
- Provider name: no-nordea-ob</b
Posted Oct 18, 2025 - 11:10 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Oct 18, 2025 - 11:05 CEST
This incident affected: Nordea and Nordea Direct.