SDC banking group - partial service outage

Incident Report for Tink providers Norway

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 31, 2025 - 07:13 UTC

Investigating

We are currently investigating an issue with the SDC Banking Group. Mostly background refreshes are currently affected by the issue.
Posted Aug 29, 2025 - 09:38 UTC
This incident affected: Askim og Spydeberg Sparebank, BRAbank, Cultura Bank, Drangedal Sparebank, Easybank, Hønefoss Sparebank, Maritime og Merchant Bank, MyBank ASA, Nidaros Sparebank, Næringsbanken, Nordic Corporate Bank, Ofoten Sparebank, Selbu Sparebank, Sparebank 68° Nord, Sparebanken DIN, Stadsbygd Sparebank, Storebrand, Tolga-Os Sparebank, Aasen Sparebank, and Ørland Sparebank.