Danske Bank OB- AIS Partial outage
Incident Report for Tink providers Norway
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Nov 21, 2024 - 09:10 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Nov 16, 2024 - 21:17 UTC