SDC Group - Open Banking - Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers Norway

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 21:57 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Mar 26, 2025 - 20:15 UTC
This incident affected: Askim og Spydeberg Sparebank, BRAbank, Cultura Bank, Drangedal Sparebank, Easybank, Hønefoss Sparebank, Maritime og Merchant Bank, MyBank ASA, Nidaros Sparebank, Næringsbanken, Nordic Corporate Bank, Ofoten Sparebank, Selbu Sparebank, Sparebank 68° Nord, Sparebanken DIN, Stadsbygd Sparebank, Storebrand, Tolga-Os Sparebank, Aasen Sparebank, and Ørland Sparebank.