SDC Norway Open Banking - Degraded performance affecting Account Information and Payment Initiation
Incident Report for Tink providers Norway
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 12:22 UTC
Identified
We have identified the issue and are in contact with SDC Norway Open Banking for further information.
We will update when a significant change to the situation occurs.
Posted Feb 21, 2024 - 08:45 UTC
This incident affected: Arendal og Omegns Sparekasse, Askim og Spydeberg Sparebank, Bank2, Bien Sparebank, Blaker Sparebank, BRAbank, Drangedal Sparebank, Gildeskål Sparebank, Hegra Sparebank, Høland og Setskog Sparebank, Hønefoss Sparebank, Kvinesdal Sparebank, LillestrømBanken, Maritime og Merchant Bank, Marker Sparebank, MyBank ASA, Nidaros Sparebank, Nordic Corporate Bank, Ofoten Sparebank, Sandnes Sparebank, Selbu Sparebank, Skagerrak Sparebank, Sparebanken DIN, Stadsbygd Sparebank, Strømmen Sparebank, Surnadal Sparebank, Tolga-Os Sparebank, Trøgstad Sparebank, Valle Sparebank, Aasen Sparebank, and Ørland Sparebank.