SEB Kort - Major outage

Incident Report for Tink providers Norway

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 05, 2026 - 10:23 CEST

Investigating

We are currently investigating an issue with SEB Branded Cards.
- Affected users: 100%
- Affected flow: AIS flows
- Start Time: 8/7/2026 6:52 CET
- Bank side error: 400 error on the token endpoint.
- Provider name:
no-saseurobonusmastercard-ob
no-finnairmastercard-ob
no-eurocard-ob
no-globecard-ob
no-volvomastercard-ob
no-sebselected-ob
no-choicemastercard-ob
no-circlekmastercard-ob
no-essomastercard-ob
Posted Jul 08, 2026 - 08:58 CEST
This incident affected: Circle K Mastercard, Esso Mastercard, Eurocard, Finnair, GlobeCard, Nordic Choice Club Mastercard, SAS Eurobonus Mastercard, SEB Selected Mastercard, and Volvo Mastercard.