Sparebanken Vest Open Banking - Major Outage affecting Account Information
Incident Report for Tink providers Norway
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 06:32 UTC
Identified
We have identified the issue and are in contact with Sparebanken Vest for further information.
This issue is causing timeouts when connecting to the bank
We will update when a significant change to the situation occurs.
Posted Apr 06, 2024 - 08:16 UTC
This incident affected: Sparebanken Vest.