DNB Open Banking - Payments Service - Major Outage

Incident Report for Tink providers Norway

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jan 09, 2026 - 17:06 CET

Investigating

We are currently investigating an issue with DNB.

- Affected users: 100 %
- Affected flow: Payment Initiation
- Start Time: 9/01/2026 13:20 CET
- Bank side error: Lot's of cancelled payment
- Provider name: no-dnb-ob
Posted Jan 09, 2026 - 13:35 CET
This incident affected: DNB.