Nordea OB - AIS PIS major outage

Incident Report for Tink providers Norway

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 18:43 CEST

Investigating

We are currently investigating an issue with Nordea.
- Affected users: 100 %
- Affected flow: Manual authentication, Payment Initiation flows
- Start Time: 22/10/2025 17:26 CET
- Bank side error: 404 on /authorize end-point
- Provider name: no-nordea-ob
Posted Oct 22, 2025 - 17:54 CEST
This incident affected: Nordea.