Sparebanken Vest - Background refreshes Major outage

Incident Report for Tink providers Norway

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jun 30, 2025 - 13:06 UTC

Investigating

We are currently investigating an issue with Sparebanken Vest.
Posted Jun 27, 2025 - 18:49 UTC
This incident affected: Sparebanken Vest.