DNB Open Banking - Major outage affecting Account Information and Payment Initiation services

Incident Report for Tink providers Norway

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 21, 2025 - 17:40 UTC

Investigating

We are currently investigating an issue with DNB.
Posted Aug 21, 2025 - 15:34 UTC
This incident affected: DNB.