Sparbanken vest - PIS degraded Performance
Incident Report for Tink providers Norway
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Nov 20, 2024 - 13:30 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Nov 08, 2024 - 20:34 UTC
This incident affected: Sparebanken Vest.