DNB Open Banking - Payment Service - Partial Outage

Incident Report for Tink providers Norway

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jan 21, 2026 - 14:27 CET

Investigating

We are currently investigating an issue with DNB.

- Affected users: 100%
- Affected flow: Payment Initiation flow
- Start Time: 2026-01-21 02:00 CET
- Bank side error: We don't know the exact issue yet
- Provider name: no-dnb-ob
Posted Jan 21, 2026 - 08:00 CET
This incident affected: DNB.