Bank Norwegian Open Banking - Account Information Services Major outage

Incident Report for Tink providers Norway

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 16, 2025 - 10:31 CEST

Identified

We have identified the cause of the issue and are working on it.
- Affected users: 100%
- Affected flow: Background refresh
- Start Time: 09/10/2025 20:00 CET
- Bank side error: 400 error on the Accounts endpoint.
- Provider name: no-norwegian-ob
Posted Oct 10, 2025 - 14:58 CEST
This incident affected: Bank Norwegian.