Bank Norwegian - Account Information Services Major outage

Incident Report for Tink providers Norway

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 16, 2025 - 11:52 CEST

Investigating

We are currently investigating an issue with the Bank Norwegian.
Affected users: 100%%
- Affected flow: AIS
- Start Time: 20:02 CEST
- Bank side error: 500 error
- Provider name: no-norwegian-ob
Posted Oct 10, 2025 - 10:48 CEST
This incident affected: Bank Norwegian.