DNB Open Banking Degraded Performance
Incident Report for Tink providers Norway
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 03, 2024 - 07:57 UTC
Identified
We have identified the issue and are in contact with DNB for further information.
We will update when a significant change to the situation occurs.
Posted Apr 02, 2024 - 12:08 UTC
Investigating
We are currently investigating an issue with DNB.
Posted Apr 02, 2024 - 12:07 UTC
This incident affected: DNB.