Sparebanken Vest Open Banking - Aggregation Service is down
Incident Report for Tink providers Norway
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Mar 20, 2024 - 15:59 UTC
Update
The situation is improving. Another update will be posted when a significant change to the situation occurs.
Posted Mar 20, 2024 - 09:25 UTC
Identified
We have identified the issue and are in contact with Sparebanken Vest for further information.
An update will be posted when a significant change to the situation occurs.
Posted Mar 19, 2024 - 09:33 UTC
This incident affected: Sparebanken Vest.